On my model 600 Aprilaire humidifier the solenoid does not operate on my humidifier, even when in test mode.

Monday, January 17, 2011 by Aprilaire Team
Consumer question:

On my model 600 Aprilaire humidifier the solenoid does not operate on my humidifier, even when in test mode.  I am having the same problem. I have put the wires directly on the 24V terminals and solenoid does open. There are no error codes or flashing lights and everything else is wired and working properly. How do I focus on the humidistat itself? Where should I start? This is a brand new unit which has never been used before.


Aprilaire response:

Thank you for contacting us with regards to your Model 600 Humidifier. We would recommend focusing on the humidistat and its wiring. We have two digital humidifier controls, and there weren't any indicators as to which one you had. Both of them are looking for continuous 24v to power them and an intermittent 24v to tell them when your furnace is active. It is designed to wait for a signal from the furnace to turn on the humidifier. We would recommend contacting your installer and have them double-check the wiring.

Comments for On my model 600 Aprilaire humidifier the solenoid does not operate on my humidifier, even when in test mode.

Thursday, December 22, 2011 by Mark Moored:
I have a aprilaire model 600 . I checked the voltage to the solenoid and it read 29. I made sure the in water line was not plugged and put it on test mode. no water came out of the out at the solenoid. I think the solenoid is bad. My unit is 2 yrs old.
Saturday, March 10, 2012 by eugene cabana:
aprilaire 600 with digital control.After running for 5 min the E1 code flashes and shuts down humidifier.My electricians checked wiring and says fine.He reset it and left it working fine however again the E1 code. I did the same same results after reset 5-10 min E1 code.The only thing I could find is that instructed in one of the tests it says shut down furnace and test humidifier but then when I do it also shuts off and gets no power.I think electricians wired it to the furnace supply
Friday, November 8, 2013 by Chris Karch:
I noticed after starting my Aprilaire Humidifier this year that when the water turns on to go over the filter, it does not turn off. It runs to the point where water is draining significantly down the drain tube. When I turn the humidity control nob down, it shuts it off but the next time it turns on, it again continuously runs the water. There are no flashing lights or error codes showing up.
Wednesday, November 27, 2013 by brad:
Thank you for your inquiry regarding the operation of your model 600 Aprilaire humidifier. You indicated you are seeing water run through your model 600 continuously. Anytime humidity is required the solenoid valve opens and allows water to pass through the solenoid valve. During this process water will continue to run through the humidifier until the humidity requirement is satisfied, provided the HVAC system is operating. This is normal as the humidifier is designed to drain water continuously while adding humidity to the air.
Friday, December 13, 2013 by Brian:
I have the model 600. Recently noticed no water flow. I have the older controller (model 56 I believe) Green light was on so I serviced the water panel. Reinstalled and still no water flow. I tried test/reset mode= nothing. Then noticed the red light was on. Researched on the internet for a bit and returned to find no red light, no green light and no water flow. Tried test/reset= nothing. Is there a way to test the solenoid before I focus on the controller?
Tuesday, December 17, 2013 by Ed:
I have the model 600. I was not getting any water flow and disconnected the water and cleaned the hose out and now I get water through the filter, but it continues to run once the furnace blower is off and down the drain tube. I have the setting on normal. I can stop the water flow by turning the humidifier to off position and the water will turn off. How long does warted flow after the furnace blower goes off
Tuesday, December 17, 2013 by Kevin:
Ed - How the water flows through the humidifier is going to be dependent on how the humidifier is wired up. Usually the humidifier either runs with either the heating call of the furnace or with the furnace fan. The solenoid sounds like it is operating properly because it does shut off when the humidistat is no longer making a call to humidify causing the solenoid to close. There might be a relay wired in series between the humidistat and the solenoid that may be stuck open causing the solenoid to be constantly open whenever the humidistat closes making a humidity call that may need some trouble-shooting with a local HVAC dealer. The relay should turn the humidifier on and off with the furnace fan call, and it sounds like it is no longer doing that. Please have your dealer address this with your humidifier.
Wednesday, December 18, 2013 by Brett:
Thank you for contacting us with regards to your model 600 Humidifier. The red light refers to the outdoor temperature sensor. There should be either an outdoor temperature sensor or a Manual Mode tag wired into those terminals. When you tried the test/reset with no lights on the control and no response from the control, there was likely no power to the humidistat. It might be wired in such a way that it only gets power when your furnace is on.
The only way to test the solenoid valve without using the controller would be to get 24v to the solenoid valve from another source. Generally, the controller provides this voltage. In this case, you can try to connect the solenoid valve wires to the controller’s power wires so that when the furnace turns on, the solenoid valve gets power directly. This would at least verify whether the valve is working. Beyond that, we would recommend that you contact a local installer to troubleshoot further.
Thursday, January 9, 2014 by Kent:
We just had the model 600 Humidifier installed in our home a few days ago. The temperature has been very cold here (below 0 since we've had it installed), but I still have never seen the green 'Humidifier On' button illuminated. Should this green light always be on if the humidifier is up and running, or does that only come on at certain times? It is set to run when the furnace runs. The backlit display is on, but no green light indicating the humidifier is on.
Friday, January 10, 2014 by brad:
Thank you for your email regarding the Aprilaire model 600A
A. When the green light turns on you should hear a little click at the humidistat, if no click this indicates a problem with the humidistat. Contact the heating and air conditioning dealer to further check the electrical components of the Aprilaire Humidifier.

B. No click at the solenoid valve indicates an electrical problem. Contact the heating and air conditioning dealer to further check the electrical components of the Aprilaire Humidifier.

C. If the solenoid valve makes a click sound and there is no water draining from the unit, this would indicate the flow of water is being obstructed.

D. If left in test mode for more than one minute the humidifier (solenoid) will turn off – the green light will continue to flash and the blue lights around the knob will also flash.
Saturday, January 18, 2014 by Chris :
I have an Aprilaire 600 humidifier
I have water to the solenoid and also 24 volts but the solenoid does not open. I replaced the solenoid but still have no water output
Sunday, February 2, 2014 by Michael:
I recently replaced the digital controller on my model 600 because the LED display was mostly dead. It worked fine for about 2 weeks but now no power appears to be going to the solenoid valve. The unit turns on properly and I have checked the solenoid directly on the connection for R/C from the furnace and the valve opens that way fine. Multimeter shows no volts coming from the H/H on the terminal strip when the unit is on. I would be distressed to be going on the third humidistat on a 5 year old humidifier.
Tuesday, February 4, 2014 by will:
Thank you for your email regarding the Aprilaire model 600;
If the green light on the humidifier control is ON (humidifier On) then you should not get 24 volts between H and H.
If you don’t have 24 volts between H and H when the green light is OFF then recheck wiring and the power supply.
Please contact a trained local installer for further assistants.
Wednesday, February 12, 2014 by Chris R:
I have Aprilaire 600 with digital control. It has worked fine for over a year. Now there's no water in the pad.

Water to the solenoid is fine. No water out of solenoid. Strainer is clean.
No clicking sound from solenoid when green light comes on.
Click DOES come from controller board.

No DC voltage detected at solenoid. There is continuity through solenoid.
No voltage between H and H whether green light is ON or OFF. There is continuity between H and H.

I'm trying to determine which part I will need to replace. Any help is greatly appreciated.
Wednesday, February 12, 2014 by Rich Jackson:
Hi, i just installed the 600 on my furnace and after running for a few hours i wnet to check it and found that the gray supply hose that goes to the top of the water panel came out and i had water everywhere. How do i get the gray hose to stay in the panel? It goes into the top but it is springy and comes out. Is there a way i can strap it down? Thanks, Rich Jackson
Wednesday, February 12, 2014 by Royce P:
Noticed that our the water through our 600 model was running constant even without the furnace running. I can turn it lower and it stops but when I turn it up it keeps flowing without the furnace running. Solenoid valve the issue? How to test?
Wednesday, February 12, 2014 by Brett:
Thank you for contacting us with regards to your model 600 Humidifier. Based on the installation date, this humidifier should come with a Model 60 Humidistat. It can be identified by the Blower Activation switch on the bottom of the humidistat. This control does not send voltage out of its H terminals. That power should be supplied to the H wires by the external transformer supplied with the humidifier. This is a 24v AC transformer, not DC.
When the green light is lit on the humidistat, you should be able to measure continuity through the H terminals. Additionally, when the two H wires are connected together, you should be able to measure 24v at the solenoid valve. If there is no voltage, check the transformer. You should measure 120v continuously at its line voltage wires and 24v at its low voltage terminals. If there is no voltage coming through the transformer, replace the transformer.
Please let us know if you have any further questions.
Friday, February 14, 2014 by brad:
Thank you for your inquiry regarding the operation of your model 600 Aprilaire humidifier. If the water solenoid valve is allowing water to pass through without the furnace operating the solenoid valve is not wired correctly. We have attached the installation instructions for your model 600 for your review. We ask for you to please contact your HVAC installer to discuss their wiring your model 600 so it only operates when the HVAC system is operating.

Thank you for giving us the opportunity to be of assistance.
Saturday, March 1, 2014 by Darren:
I have an Aprilaire 600 which has been running well for the last 7 years, however, this year it was evident that it was failing to perform at all. The original system was running on a Model 56 Humidistat. After running some test I noted that there was no voltage being supplied to the solenoid at any setting (even in test mode), but, applying 24V to the solenoid confirmed that the solenoid was working. With this information I decided to replace the Humidistat, and replaced it with a Model 60 Humidistat. After installation I still note no voltage to the solenoid even in test mode, and at all other modes the Humidifier does not go "on" despite a relative humidity of 23% and an outdoor temperature of 30 degrees. I have verified proper wiring, have the humidistat set to auto, and blower activation off. I have confirmed that the humidistat is receiving 24V from the HVAC unit, and all my test are performed with the HVAC unit responding to call for heat and the HVAC blower running. I am at a loss as to the problem, other than having received a bad humidistat right out of the box. Could I be missing something else.
Sunday, March 2, 2014 by Kris:
I have a brand new april air 600 to replace my old model and am using the original control box like it said I would be able to use. The fan does not kick on and am not getting water flow. Is there an adapter piece that's missing?? Please help!
Tuesday, March 4, 2014 by brad:
Dear Kris,

Thank you for your inquiry regarding the operation of your model 600 Aprilaire humidifier. It is unclear from the information you provided which of our humidistats you have and how it is wired. To best assist you we need to please know if you have our manual or digital control and how you have it wired. Please write us again with more information or contact us at the number below.

Thank you for giving us the opportunity to be of assistance.
Thursday, March 6, 2014 by Roy:
Hi Darren,

Thank you for contacting Aprilaire regarding your Aprilaire model 600 and control.

The model 60 humidistat wiring will not be the same as the model 56. It will require the use of 18/5 thermostat wire to connect between the furnace and the model 60. The “R” and “C” of the humidistat must be connected to the “R” and “C” respectively of the furnace control board. The “W” of the humidistat must be connected to the “W” on the furnace control board. The wire from the thermostat, connected to the “G” terminal of the furnace control board must be removed from the “G” terminal of the furnace control board and connected to the wire connected to the “G” terminal of the humidistat (with a wire nut). The wire connected to the “G” terminal; of the humidistat must be connected to the “G” terminal of the furnace control board (this will be the only wire connected to the furnace “G” terminal).

The transformer that was used on the model 56 humidistat “R” and “C” terminal will now be connected to the left “H” terminal and one of the model 600 solenoid valves yellow wire, respectively. The other solenoid valve yellow wire will be connected to the right “H” terminal.

The above directions will allow the humidifier to activate any time there is a call for heat, or when the fan is in the “on” position. If the “Blower activation” switch is in the “ON” position the humidistat will extend the fan run time past the heat call to add more humidity. This operation will necessitate the use of hot water supply to the humidifier.
Wednesday, March 19, 2014 by Daniel:
I have a question about Aprilaire 600, does the humidifier still use small amount of water when the furnace was not running? thanks!
Tuesday, March 25, 2014 by Brett:
Dear Daniel,
Thank you for contacting us with regards to your model 600 Humidifier. When the humidifier is off, the water should be completely off. If any water is getting through the valve when it is de-energized, that would indicate a blockage inside the valve that prevents it from closing fully.
We appreciate the opportunity to be of assistance.

Leave a comment





Captcha