No water is getting to my humidifiers' feedtube, please help!

Monday, June 10, 2013 by Aprilaire Team
Consumer question:

My humidifier recently stopped working. No water is being feed through to the unit. When I place it in test mode I get an R1 error code and flashing blue lights. Please let me know what I need to do to fix my unit asap.

Aprilaire's response:

Thank you for contacting us regarding your model 600M humidifier. The R1 that you see on the screen after the test mode simply means the control is a revision one control. This revision indicator has no effect on the operation of the control or the humidifier. The blinking blue lights with the R1 simply tells us that the test mode is over and the control knob is still in the test position. If left in test, the control will not turn the humidifier on at all.

If water flows through the unit while in test, then it may not be running because of the current level of relative humidity. Typically when the solenoid operates in test, the system is working fine. If the control is reading a relative humidity level at or above 45%, the unit will not operate outside of test. Also, there is an accuracy differential of +/- 5%. For example, it is possible that the control displays 40% but still does not operate on the highest setting.

Additionally, if you are using the outdoor temperature sensor for automatic operation, the outdoor temperature may be the cause for the humidifier to not run. If the outdoor temperature is at or above 55 degrees the control will not turn on the humidifier.

Furthermore, to better understand why your unit is not operating, you have the option to call our technical support department at 1-800-334-6011 to troubleshoot the unit with one of our technicians over the phone. The technician may be able to diagnose what the problem is and point you in the right direction regarding service.

Our tech support department is available Monday through Friday, 7 am to 5 pm CST.

If you have any further questions regarding this or any of our products, please feel free to contact our customer service department at your earliest convenience.

Comments for No water is getting to my humidifiers' feedtube, please help!

Monday, June 24, 2013 by Russell Wayne Jones:
If you have any further questions regarding this or any of our products, please feel free to contact our customer service department at your earliest convenience.
Wednesday, November 27, 2013 by brad:
Thank you for your question regarding the Aprilaire humidifier.

There are many reasons that the water may not be reaching your humidifiers feed tube; ranging from the water valve being closed, or obstructed, to the control circuitry preventing the system from operating.

To better understand why your unit is not operating, you have the option to call our technical support department at 1-800-334-6011 to troubleshoot the unit with one of our technicians over the phone. The technician may be able to diagnose what the problem is and point you in the right direction regarding service.

Our tech support department is available Monday through Friday, 7 am to 5 pm CST.

Leave a comment





Captcha